<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kuvo.org/post/whats-reasoning-behind-terrorist-groups-using-low-tech-tactics-carry-out-attacks" />
<meta property="og:title" content="What&#039;s The Reasoning Behind Terrorist Groups Using Low-Tech Tactics To Carry Out Attacks?" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta property="og:image" content="" />
<meta content="What&amp;#039;s The Reasoning Behind Terrorist Groups Using Low-Tech Tactics To Carry Out Attacks?" about="/post/whats-reasoning-behind-terrorist-groups-using-low-tech-tactics-carry-out-attacks" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kuvo/files/201701/KUVO_favicon-144.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUVOJazz89" />
<meta property="twitter:site" content="@KUVOJazz89" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-08-18" />
<meta name="story_id" content="544523255" />
<link rel="shortlink" href="/node/42883" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/whats-reasoning-behind-terrorist-groups-using-low-tech-tactics-carry-out-attacks" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Greg Myre" />
<meta name="nid" content="42883" />
<meta name="wordCount" content="47" />
<script src="//load.sumome.com/" data-sumo-site-id="571b3ebbd26536c41d5cd9c7ff6a6183c39f2994ce9684b6fe45e61a587b4b86" async="async"></script>
    <title>What&#039;s The Reasoning Behind Terrorist Groups Using Low-Tech Tactics To Carry Out Attacks? | KUVO/KVJZ</title>
    <link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_lcoq-9lW96qMJS-fbtoeWGODR5PjkFgjfy8zqmboJqY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#000000;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kuvo/files/201702/station-header-2017_3.jpg);background-position:center;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#000000;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00b1e9;}#listen-live .listen-live-btn{background-color:transparent;color:#000000;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00b1e9;}}.branding .give{background:#fdb913;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_cgphSk43pj3N5VP5Oqgb4-gKfEyJP-Nw7W5VrtUEAtk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab9x.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-42883 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUVO/KVJZ Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/201702/station-header-2017-KUVOLOGO.jpg" alt="KUVO/KVJZ logo" title="KUVO/KVJZ Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/kuvo/" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/schedule/kuvo">Schedule</a>
</li>
<li class="left">
<a href="/kuvos-playlist">On-Air Playlist</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/program-segments">Program Segments </a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/highlights">Highlights</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/studio">In the Studio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/2467">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuvo.org/topic/news-kuvo">First Take</a>
</li>
<li class="left">
<a href="http://kuvo.org/rocky-mountain-pbs-news">Rocky Mountain PBS </a>
</li>
<li class="left">
<a href="/npr-news">NPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Events Calendar </a>
</li>
<li class="left">
<a href="http://kuvo.org/liveatthevineyards">Live at the Vineyards</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/summer-jazz-festivals">Summer Festivals</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/live-music-performances">Live Performances</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/performance-reviews-0">Performance Reviews</a>
</li>
<li class="left">
<a href="/live-event/npr-jazz-events">NPR Jazz Events</a>
</li>
<li class="left">
<a href="http://kuvo.org/post/five-points-jazz-festival-may-20">Five Points Jazz Festival</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-us">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuvo.org/2017pledgedrive">2017 Pledge Drive</a>
</li>
<li class="left">
<a href="http://kuvo.org/give">Give</a>
</li>
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/junkers-jazz">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/business-support">Underwriting</a>
</li>
<li class="left">
<a href="/corporate-sponsorship">Corporate Sponsorship </a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://kuvo.org/live-oasis-vol-11 ">Live at the Oasis Vol. 11</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About KUVO</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff &amp; Board</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="http://www.rmpbs.org/about/compliance/" target="_blank">Compliance </a>
</li>
<li class="left">
<a href="/public-service-announcements">PSAs</a>
</li>
<li class="left">
<a href="/media">Media</a>
</li>
<li class="left">
<a href="/contact-us-0">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/schedule/kuvo">Schedule</a>
</li>
<li class="left">
<a href="/kuvos-playlist">On-Air Playlist</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/program-segments">Program Segments </a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/highlights">Highlights</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/studio">In the Studio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/2467">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuvo.org/topic/news-kuvo">First Take</a>
</li>
<li class="left">
<a href="http://kuvo.org/rocky-mountain-pbs-news">Rocky Mountain PBS </a>
</li>
<li class="left">
<a href="/npr-news">NPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Events Calendar </a>
</li>
<li class="left">
<a href="http://kuvo.org/liveatthevineyards">Live at the Vineyards</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/summer-jazz-festivals">Summer Festivals</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/live-music-performances">Live Performances</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/performance-reviews-0">Performance Reviews</a>
</li>
<li class="left">
<a href="/live-event/npr-jazz-events">NPR Jazz Events</a>
</li>
<li class="left">
<a href="http://kuvo.org/post/five-points-jazz-festival-may-20">Five Points Jazz Festival</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-us">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuvo.org/2017pledgedrive">2017 Pledge Drive</a>
</li>
<li class="left">
<a href="http://kuvo.org/give">Give</a>
</li>
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/junkers-jazz">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/business-support">Underwriting</a>
</li>
<li class="left">
<a href="/corporate-sponsorship">Corporate Sponsorship </a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://kuvo.org/live-oasis-vol-11 ">Live at the Oasis Vol. 11</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About KUVO</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff &amp; Board</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="http://www.rmpbs.org/about/compliance/" target="_blank">Compliance </a>
</li>
<li class="left">
<a href="/public-service-announcements">PSAs</a>
</li>
<li class="left">
<a href="/media">Media</a>
</li>
<li class="left">
<a href="/contact-us-0">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>LISTEN </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.streamguys.com/kuvo/sgplayer/index.php?s=0" class="xpopup">
        <div class="stream_name">KUVO</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-1" href="http://player.streamguys.com/kuvo/sgplayer/index.php?s=1" class="xpopup">
        <div class="stream_name">Rocky Mountain PBS News</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-42883" class="node node-post full row" about="/post/whats-reasoning-behind-terrorist-groups-using-low-tech-tactics-carry-out-attacks" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      What&#039;s The Reasoning Behind Terrorist Groups Using Low-Tech Tactics To Carry Out Attacks?    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-08-18T14:31:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/greg-myre" rel="author">Greg Myre</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb47ukat&amp;text=What%27s%20The%20Reasoning%20Behind%20Terrorist%20Groups%20Using%20Low-Tech%20Tactics%20To%20Carry%20Out%20Attacks%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb47ukat&amp;t=What%27s%20The%20Reasoning%20Behind%20Terrorist%20Groups%20Using%20Low-Tech%20Tactics%20To%20Carry%20Out%20Attacks%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb47ukat" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=What%27s%20The%20Reasoning%20Behind%20Terrorist%20Groups%20Using%20Low-Tech%20Tactics%20To%20Carry%20Out%20Attacks%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb47ukat" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--599767a6d7287" class="jp-interface">
    <div id="post-audio--599767a6d7287" class="jp-player" jp-instance="-599767a6d7287"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2017/08/20170818_atc_whats_the_reasoning_behind_terrorist_groups_using_low-tech_tactics_to_carry_out_attacks.mp4?orgId=1&amp;topicId=1122&amp;d=207&amp;p=2&amp;story=544523255&amp;t=progseg&amp;e=544370227&amp;seg=6&amp;ft=nprml&amp;f=544523255" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on August 18, 2017 3:44 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=What%27s+The+Reasoning+Behind+Terrorist+Groups+Using+Low-Tech+Tactics+To+Carry+Out+Attacks%3F&amp;utme=8(APIKey)9(MDAwMjUwMzQ2MDEyNjIyMDkxNjA1MzMzYw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb47ukat&amp;text=What%27s%20The%20Reasoning%20Behind%20Terrorist%20Groups%20Using%20Low-Tech%20Tactics%20To%20Carry%20Out%20Attacks%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb47ukat&amp;t=What%27s%20The%20Reasoning%20Behind%20Terrorist%20Groups%20Using%20Low-Tech%20Tactics%20To%20Carry%20Out%20Attacks%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb47ukat" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=What%27s%20The%20Reasoning%20Behind%20Terrorist%20Groups%20Using%20Low-Tech%20Tactics%20To%20Carry%20Out%20Attacks%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb47ukat" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kuvo.disqus.com/?url=http%3A%2F%2Fkuvo.org%2Fpost%2Fwhats-reasoning-behind-terrorist-groups-using-low-tech-tactics-carry-out-attacks">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://kuvo.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/styles/partner_footer_logo/public/201612/KUVO_logo_white.png" alt="" title="" /></a></li>
<li><a href="http://www.rmpbs.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/styles/partner_footer_logo/public/201612/RMPBS_logo_reverse_gradient.png" alt="" title="" /></a></li>
<li><a href="http://www.rmpbs.org/news" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/styles/partner_footer_logo/public/201612/rmpbs_family_logo_news_white_gradient.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUVO/KVJZ</span></li>
<li><a href="http://kuvo.org/ways-listen" target="_self">LISTEN </a></li>
<li><a href="http://kuvo.org/schedule/kuvo" target="_self">SCHEDULE</a></li>
<li><a href="https://donate.nprstations.org/kuvo/" target="_blank">DONATE</a></li>
<li class="last"><a href="http://kuvo.org/contact-us-0" target="_self">CONTACT</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":423,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
