<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kuvo.org/post/cbs-scott-pelley-out-evening-news-anchor-shifted-60-minutes" />
<meta property="og:title" content="CBS&#039; Scott Pelley Out As Evening News Anchor, Shifted To &#039;60 Minutes&#039;" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201705/530826823.jpg" rel="image_src" />
<meta name="description" content="CBS News is replacing Scott Pelley as anchor of its flagship evening newscast, part of a move intended to shift him full-time to its prestige newsmagazine" />
<meta property="og:description" content="CBS News is replacing Scott Pelley as anchor of its flagship evening newscast, part of a move intended to shift him full-time to its prestige newsmagazine" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201705/530826823.jpg" />
<meta content="CBS&amp;#039; Scott Pelley Out As Evening News Anchor, Shifted To &amp;#039;60 Minutes&amp;#039;" about="/post/cbs-scott-pelley-out-evening-news-anchor-shifted-60-minutes" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kuvo/files/201701/KUVO_favicon-144.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUVOJazz89" />
<meta property="twitter:site" content="@KUVOJazz89" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-05-30" />
<meta name="story_id" content="530826172" />
<link rel="shortlink" href="/node/40572" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/cbs-scott-pelley-out-evening-news-anchor-shifted-60-minutes" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="David Folkenflik" />
<meta name="nid" content="40572" />
<meta name="wordCount" content="424" />
    <title>CBS&#039; Scott Pelley Out As Evening News Anchor, Shifted To &#039;60 Minutes&#039; | KUVO/KVJZ</title>
    <link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#000000;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kuvo/files/201702/station-header-2017_3.jpg);background-position:center;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#000000;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00b1e9;}#listen-live .listen-live-btn{background-color:transparent;color:#000000;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00b1e9;}}.branding .give{background:#fdb913;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuvo.org/sites/kuvo.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuvo/files/js/js_iMRucfp17wjGbeYAow7oiYWTKzNGVIk75BIw0GQVUeU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab9x.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-40572 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUVO/KVJZ Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/201702/station-header-2017-KUVOLOGO.jpg" alt="KUVO/KVJZ logo" title="KUVO/KVJZ Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/kuvo/" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/schedule/kuvo">Schedule</a>
</li>
<li class="left">
<a href="/kuvos-playlist">On-Air Playlist</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/program-segments">Program Segments </a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/highlights">Highlights</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/studio">In the Studio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/2467">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuvo.org/topic/news-kuvo">First Take</a>
</li>
<li class="left">
<a href="http://kuvo.org/rocky-mountain-pbs-news">Rocky Mountain PBS </a>
</li>
<li class="left">
<a href="/npr-news">NPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Events Calendar </a>
</li>
<li class="left">
<a href="http://kuvo.org/liveatthevineyards">Live at the Vineyards</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/summer-jazz-festivals">Summer Festivals</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/live-music-performances">Live Performances</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/performance-reviews-0">Performance Reviews</a>
</li>
<li class="left">
<a href="/live-event/npr-jazz-events">NPR Jazz Events</a>
</li>
<li class="left">
<a href="http://kuvo.org/post/five-points-jazz-festival-may-20">Five Points Jazz Festival</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-us">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuvo.org/2017pledgedrive">2017 Pledge Drive</a>
</li>
<li class="left">
<a href="http://kuvo.org/give">Give</a>
</li>
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/junkers-jazz">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/business-support">Underwriting</a>
</li>
<li class="left">
<a href="/corporate-sponsorship">Corporate Sponsorship </a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://kuvo.org/live-oasis-vol-11 ">Live at the Oasis Vol. 11</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About KUVO</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff &amp; Board</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="http://www.rmpbs.org/about/compliance/" target="_blank">Compliance </a>
</li>
<li class="left">
<a href="/public-service-announcements">PSAs</a>
</li>
<li class="left">
<a href="/media">Media</a>
</li>
<li class="left">
<a href="/contact-us-0">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/schedule/kuvo">Schedule</a>
</li>
<li class="left">
<a href="/kuvos-playlist">On-Air Playlist</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/program-segments">Program Segments </a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/highlights">Highlights</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/studio">In the Studio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/2467">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuvo.org/topic/news-kuvo">First Take</a>
</li>
<li class="left">
<a href="http://kuvo.org/rocky-mountain-pbs-news">Rocky Mountain PBS </a>
</li>
<li class="left">
<a href="/npr-news">NPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Events Calendar </a>
</li>
<li class="left">
<a href="http://kuvo.org/liveatthevineyards">Live at the Vineyards</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/summer-jazz-festivals">Summer Festivals</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/live-music-performances">Live Performances</a>
</li>
<li class="left">
<a href="http://kuvo.org/topic/performance-reviews-0">Performance Reviews</a>
</li>
<li class="left">
<a href="/live-event/npr-jazz-events">NPR Jazz Events</a>
</li>
<li class="left">
<a href="http://kuvo.org/post/five-points-jazz-festival-may-20">Five Points Jazz Festival</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-us">Support Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuvo.org/2017pledgedrive">2017 Pledge Drive</a>
</li>
<li class="left">
<a href="http://kuvo.org/give">Give</a>
</li>
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/junkers-jazz">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/business-support">Underwriting</a>
</li>
<li class="left">
<a href="/corporate-sponsorship">Corporate Sponsorship </a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://kuvo.org/live-oasis-vol-11 ">Live at the Oasis Vol. 11</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About KUVO</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff &amp; Board</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="http://www.rmpbs.org/about/compliance/" target="_blank">Compliance </a>
</li>
<li class="left">
<a href="/public-service-announcements">PSAs</a>
</li>
<li class="left">
<a href="/media">Media</a>
</li>
<li class="left">
<a href="/contact-us-0">Contact Us</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>LISTEN </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.streamguys.com/kuvo/sgplayer/index.php?s=0" class="xpopup">
        <div class="stream_name">KUVO</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-1" href="http://player.streamguys.com/kuvo/sgplayer/index.php?s=1" class="xpopup">
        <div class="stream_name">Rocky Mountain PBS News</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-40572" class="node node-post full row" about="/post/cbs-scott-pelley-out-evening-news-anchor-shifted-60-minutes" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      CBS&#039; Scott Pelley Out As Evening News Anchor, Shifted To &#039;60 Minutes&#039;    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-30T22:23:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/david-folkenflik" rel="author">David Folkenflik</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fydax5erq&amp;text=CBS%27%20Scott%20Pelley%20Out%20As%20Evening%20News%20Anchor%2C%20Shifted%20To%20%2760%20Minutes%27" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fydax5erq&amp;t=CBS%27%20Scott%20Pelley%20Out%20As%20Evening%20News%20Anchor%2C%20Shifted%20To%20%2760%20Minutes%27" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fydax5erq" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=CBS%27%20Scott%20Pelley%20Out%20As%20Evening%20News%20Anchor%2C%20Shifted%20To%20%2760%20Minutes%27&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fydax5erq" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Then-anchor and Managing Editor of the &lt;em&gt;CBS Evening News&lt;/em&gt; Scott Pelley hosts the Cystic Fibrosis Foundation's 60th Anniversary Gala in November 2015 in New York. Pelley is leaving the program and will focus more on his work for &lt;em&gt;60 Minutes&lt;/em&gt;." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201705/530826823.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201705/530826823.jpg"   alt="Then-anchor and Managing Editor of the &lt;em&gt;CBS Evening News&lt;/em&gt; Scott Pelley hosts the Cystic Fibrosis Foundation&#039;s 60th Anniversary Gala in November 2015 in New York. Pelley is leaving the program and will focus more on his work for &lt;em&gt;60 Minutes&lt;/em&gt;.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Then-anchor and Managing Editor of the <em>CBS Evening News</em> Scott Pelley hosts the Cystic Fibrosis Foundation's 60th Anniversary Gala in November 2015 in New York. Pelley is leaving the program and will focus more on his work for <em>60 Minutes</em>.</div>
    <div class="attribution">
  <span class="credit">Cindy Ord</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>CBS News is replacing Scott Pelley as anchor of its flagship evening newscast, part of a move intended to shift him full-time to its prestige newsmagazine <em>60 Minutes</em>, according to a well-placed source at the network. </p><p>It is not clear how fully Pelley embraced the plan or its timing; he is away from New York City on a reporting trip for <em>60 Minutes</em> and ordered his belongings moved out of his office at the evening news, the person at the network told NPR late Tuesday night. Pelley could not be reached for comment. </p><p>CBS News appeared to be caught flat-footed as the news leaked out, first reported by the <em>New York Post</em>. The network has not announced a replacement or issued any public statement as of this writing. Possible future anchors could include Norah O'Donnell of <em>CBS This Morning</em>, Elaine Quijano of <em>CBS Weekend News</em> and the network's digital news services, or even, for a time, <em>CBS This Morning</em> host and long-form interviewer Charlie Rose. </p><p>Pelley has been direct — at times unsparing — in characterizing the credibility of the Trump White House. His newscast has lost 9 percent of its audience from a year ago, despite high audience interest in the news, according to statistics cited by the industry site TVNewser. Viewership dropped 14 percent in the demographic most sought by advertisers. That said, the other two broadcast networks' nightly newscasts also suffered ratings declines. </p><p>Known for his sober and formal style, Pelley has served as a symbol of CBS' embrace of a hard-news ethos to distinguish itself from ABC and NBC. CBS has languished in third place for years, but a more-serious focus brought gains for its morning show and, for a time, the evening newscast. </p><p>However, executives have said privately for several years Pelley may prove more valuable as a leading full-time presence on <em>60 Minutes</em>, and CBS has periodically toyed with the question of how to reinvent the anchor's role and the evening news format. The <em>CBS Evening News</em> is the nation's longest-running nightly television news program, but its anchor does not hold the same role in setting the nation's news agenda that predecessors had a generation or two ago.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=CBS%27+Scott+Pelley+Out+As+Evening+News+Anchor%2C+Shifted+To+%2760+Minutes%27&amp;utme=8(APIKey)9(MDAzODUzMjE5MDEyNDk2NjQ3NDc0MTczOA004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fydax5erq&amp;text=CBS%27%20Scott%20Pelley%20Out%20As%20Evening%20News%20Anchor%2C%20Shifted%20To%20%2760%20Minutes%27" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fydax5erq&amp;t=CBS%27%20Scott%20Pelley%20Out%20As%20Evening%20News%20Anchor%2C%20Shifted%20To%20%2760%20Minutes%27" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fydax5erq" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=CBS%27%20Scott%20Pelley%20Out%20As%20Evening%20News%20Anchor%2C%20Shifted%20To%20%2760%20Minutes%27&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fydax5erq" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kuvo.disqus.com/?url=http%3A%2F%2Fkuvo.org%2Fpost%2Fcbs-scott-pelley-out-evening-news-anchor-shifted-60-minutes">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://kuvo.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/styles/partner_footer_logo/public/201612/KUVO_logo_white.png" alt="" title="" /></a></li>
<li><a href="http://www.rmpbs.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/styles/partner_footer_logo/public/201612/RMPBS_logo_reverse_gradient.png" alt="" title="" /></a></li>
<li><a href="http://www.rmpbs.org/news" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/styles/partner_footer_logo/public/201612/rmpbs_family_logo_news_white_gradient.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuvo/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUVO/KVJZ</span></li>
<li><a href="http://kuvo.org/ways-listen" target="_self">LISTEN </a></li>
<li><a href="http://kuvo.org/schedule/kuvo" target="_self">SCHEDULE</a></li>
<li><a href="https://donate.nprstations.org/kuvo/" target="_blank">DONATE</a></li>
<li class="last"><a href="http://kuvo.org/contact-us-0" target="_self">CONTACT</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":498,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
